Upgraded to PHP5

I’ve taken the plunge and upgraded Apache to use PHP5 (with mod-fcgid) and so far the only casualty has been Rich Boakes’s Most Wanted plugin (so if anyone has any PHP5 foo to spare, could they point it in Rich’s direction please ?)

The only other issue was with wp-cache 2.0 which needed this little tweak by Kelson to fix the “odd blank screen bug” properly.

Now if only I could figure out how to get stattraq to play nicely with wp-cache all would be good..

Leave a Reply

Your email address will not be published. Required fields are marked *