Upgraded to WP 2.0.4

I’ve just upgraded to WordPress 2.0.4 and, unfortunately, had to disable the Did You Pass Math plugin because it seems to interact badly with WP-Cache. 🙁

Any problems then please let me know!

Leave a Reply

Your email address will not be published. Required fields are marked *