Critical Internet Explorer exploit in the wild – no fix yet

OK folks – just to make this clear, anyone using Internet Explorer
can be hacked (yeah, I know, what else is new).

Please please please make sure you are using Firefox 1.0.7 on your Windows computer, otherwise your system can potentially be used as a platform to attack other systems and send spam.
Millions of Windows computers around the world are being used for this at present already!

You can always grab the latest version of Firefox from the Mozilla website.

More info on the attack is at Silicon.com:


The exploit code, made public on Monday, aims to take advantage of
the “extremely critical” vulnerabilities in IE 5.5 and IE 6 running
on XP Service Pack 2 (SP2), and IE 6 running on Windows 2000 SP4,
security researcher Secunia said in an advisory.
[…]

Microsoft has not released a patch for the hole exploited by the code.
People can attempt to work around the problem by either shutting off
JavaScript or using another type of browser, security companies advised.

Leave a Reply

Your email address will not be published. Required fields are marked *